Author Topic: Harp Problem with GPO5 Sort of Solved  (Read 136 times)

0 Members and 1 Guest are viewing this topic.

Jerry Engelbach

  • Sr. Member
  • ****
  • Posts: 354
  • Karma: 23
Harp Problem with GPO5 Sort of Solved
« on: March 11, 2019, 02:46:04 PM »
I had discussed with Michel on another thread the problem I was having making harp glissandos with GPO5 in Finale 26 for Mac.

I received a response from MakeMusic that solved the problem.

Quote

Thank you for sending in those files!  The sound issue that you're experiencing is an issue that we're working on fixing currently for some of our instruments.  At the moment, you will need to select Bank 2 for your GPO5 harps as they will not sound in Bank 1.  You can do so by following these steps:

    Select "Window > ScoreManager"
    Select Next Available under the Bank column

Once you've done that, you'll find that your glissandi are still not playing correctly though.  This is due to a specific Human Playback preference that you will need to change.  You can do so by following these steps:

    Select "MIDI/Audio > Human Playback > Human Playback Preferences..."
    Select the Glissandi/Bends tab
    Uncheck Delay When Possible
    Press OK


I already knew about the second half of that. Putting the harp in Bank 2 is the workaround for the first part.

I had no problem with the harp in GIF. But that harp does not respond to dynamic commands, wheras the harp in GPO5 does.

Cheers,

Jer
Finale 26
GPO 5
JABB 3
iMac Mojave